<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":223,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-81779602-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>CaneSport.com  -  Baseball falls at Ga. Tech on Friday night, 6-1</title>
<meta content='CaneSport.com  -  Baseball falls at Ga. Tech on Friday night, 6-1' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-b0b83d6a3a0cc15b0251203e7d430d0d1d138232889f4a35aea2b9900ab5abc6.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="2glGdWKx7j5aDNs8apjl04Z889LoAR4zGYH+s67dPyuWxlvYs47bAvFDY524pc5G7y7bfZGHCkYR2tQeA+mxow==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://miami.rivals.com/news/baseball-falls-at-ga-tech-on-friday-night-6-1' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/srvnltpki2lr28lz4cez' property='og:image'>
<meta content='UM fell behind early and could not muster enough offense Friday night, dropping its series opener with host Georgia Tech' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-30 21:17:13 -0500' property='article:published_time'>
<meta content='2018-03-30 21:17:14 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "miami.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='miami contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .miami #programming > h1 {
      background-color: #00482f !important; } }
  .miami > header .notification-link .count-container {
    background-color: #00482f !important; }
  .miami > header .wrapper-container {
    background-color: #00482f !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .miami > header .wrapper-container {
        border-bottom: 5px solid #e35f0c !important; } }
  .miami > header .invalid-email-banner {
    background-color: #00482f;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .miami > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .miami > header .invalid-email-banner a:hover {
      color: #e35f0c; }
  @media screen and (max-width: 767px) {
    .miami > header .mobile-header {
      background-color: #e35f0c !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .miami > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .miami > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .miami > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .miami > header .nav-row > ul,
    .miami > header .third-nav {
      background-color: white !important; }
    .miami > header .dropdown-toggle > i.fa {
      color: #00482f !important; } }
  .miami > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #00482f; }
  
  .site-primary-font-color {
    color: #00482f; }
  
  .site-primary-background-color {
    background-color: #00482f; }
  
  .site-secondary-font-color {
    color: #e35f0c; }
  
  .site-secondary-background-color {
    background-color: #e35f0c; }
  
  :root {
    --outbrain-primary-color: #00482f;
    --outbrain-secondary-color: #e35f0c; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Miami" class="school-header" href="//miami.rivals.com"><img src="https://res-2.cloudinary.com/rivals/image/upload/twnnd7ejzx91dj48poaw" alt="Twnnd7ejzx91dj48poaw" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//miami.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;miami&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//miami.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;miami&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733113,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Baseball falls at Ga. Tech on Friday night, 6-1"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='CaneSport' name='twitter:site'>
<meta content='Baseball falls at Ga. Tech on Friday night, 6-1' name='twitter:title'>
<meta content='UM fell behind early and could not muster enough offense Friday night, dropping its series opener with host Georgia Tech' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/srvnltpki2lr28lz4cez' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1908214,"title":"CB after visiting: I love what they&#x0027;re doing at Miami","slug":"cb-after-visiting-i-love-what-they-re-doing-at-miami","kind":"premium","site_id":75,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T21:17:23.416-05:00","summary":"This CB has 14 offers, and coming off a UM visit hopes the Canes join that list. The latest? Read on.","deleted":false,"author_name":"Matt Shodell","author_title":"Managing Editor","permalink":"https://miami.rivals.com/news/cb-after-visiting-i-love-what-they-re-doing-at-miami","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1908206,"title":"Md. OL visiting this weekend","slug":"md-ol-visiting-this-weekend","kind":"premium","site_id":75,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T11:40:08.694-05:00","summary":"This 2021 Maryland lineman will be on Miami’s campus. Where do things stand entering the visit?","deleted":false,"author_name":"Gary Ferman","author_title":"Publisher","permalink":"https://miami.rivals.com/news/md-ol-visiting-this-weekend","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1909335,"title":"Rivals 250 WR Ramel Keyton names top six","slug":"rivals-250-wr-ramel-keyton-names-top-six-1","kind":"free","site_id":75,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-03-30T11:38:53.184-05:00","summary":"Ramel Keyton is the No. 35-ranked wide receiver in the 2019 class and has his favorites.","deleted":false,"author_name":"Chad Simmons","author_title":"Rivals.com","permalink":"https://miami.rivals.com/news/rivals-250-wr-ramel-keyton-names-top-six","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1909334,"title":"20 For 20, Part 5: An early look at the top players in the 2020 class","slug":"20-for-20-part-5-an-early-look-at-the-top-players-in-the-2020-class-2","kind":"premium","site_id":75,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-30T11:36:23.973-05:00","summary":"These prospects listed are grouped by their Rivals Rating from 6.1 to 5.9 but are in no particular order otherwise.","deleted":false,"author_name":"Mike Farrell","author_title":"Rivals.com","permalink":"https://miami.rivals.com/news/20-for-20-part-5-an-early-look-at-the-top-players-in-the-2020-class-1","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1909333,"title":"Florida Spotlight: Five biggest commitments since NSD","slug":"florida-spotlight-five-biggest-commitments-since-nsd-1","kind":"premium","site_id":75,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-30T11:34:35.535-05:00","summary":"We take a look at five of the most important Sunshine State announcements that have taken place.","deleted":false,"author_name":"Rob Cassidy","author_title":"Rivals.com","permalink":"https://miami.rivals.com/news/florida-spotlight-five-biggest-commitments-since-nsd","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1909152,"title":"Visit gives Canes head start in battle for 4-star QB","slug":"visit-gives-canes-head-start-in-battle-for-4-star","kind":"premium","site_id":75,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-30T09:39:35.366-05:00","summary":"QB Michael Johnson Jr. was a high profile visitor to UM, arriving Tuesday night and wrapping up his time on campus today","deleted":false,"author_name":"Matt Shodell","author_title":"Managing Editor","permalink":"https://miami.rivals.com/news/visit-gives-canes-head-start-in-battle-for-4-star","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1909280,"title":"Making The Case: Kevin Harris","slug":"making-the-case-kevin-harris-1","kind":"premium","site_id":75,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-30T09:39:19.662-05:00","summary":"Experts from the Rivals.com network examine where Kevin Harris might end up.","deleted":false,"author_name":"Woody Wommack","author_title":"Rivals.com","permalink":"https://miami.rivals.com/news/making-the-case-kevin-harris","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1908725,"title":"Manny Diaz: Younger players need to understand the standard at UM","slug":"manny-diaz-48","kind":"premium","site_id":75,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T16:12:30.202-05:00","summary":"Defensive coordinator/LB coach Manny Diaz breaks things down after the team&#x0027;s practice on Thursday.","deleted":false,"author_name":"CaneSport.com","author_title":"Staff","permalink":"https://miami.rivals.com/news/manny-diaz-48","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1908730,"title":"Pinckney: You know the standard or you’re on the sideline","slug":"michael-pinckney-1","kind":"premium","site_id":75,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T16:12:26.217-05:00","summary":"Never one to shy away from a candid opinion, LB Mike Pinckney breaks things down after Thursday&#x0027;s practice.","deleted":false,"author_name":"CaneSport.com","author_title":"Staff","permalink":"https://miami.rivals.com/news/michael-pinckney-1","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1908729,"title":"Jonathan Garvin: \"I&#x0027;m doing a lot better\"","slug":"jonathan-garvin-1","kind":"premium","site_id":75,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T16:12:22.450-05:00","summary":"DE Jon Garvin&#x0027;s expected to have a major role this season and he talks about his progress and more.","deleted":false,"author_name":"CaneSport.com","author_title":"Staff","permalink":"https://miami.rivals.com/news/jonathan-garvin-1","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1908728,"title":"Dean working with first team: `I feel like I&#x0027;m ready&#x0027;","slug":"jhavonte-dean-4","kind":"premium","site_id":75,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T16:12:18.389-05:00","summary":"CB Jhavonte Dean is working hard to elevate his game and shared his thoughts after Thursday&#x0027;s workout.","deleted":false,"author_name":"CaneSport.com","author_title":"Staff","permalink":"https://miami.rivals.com/news/jhavonte-dean-4","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1908726,"title":"Bandy looking to step up","slug":"trajan-bandy-10","kind":"premium","site_id":75,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T16:12:14.942-05:00","summary":"CB Trajan Bandy&#x0027;s take on how things are going this spring? Don&#x0027;t miss his candid take.","deleted":false,"author_name":"CaneSport.com","author_title":"Staff","permalink":"https://miami.rivals.com/news/trajan-bandy-10","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1909097,"title":"20 For 20, Part 4: An early look at the top players in the 2020 class","slug":"20-for-20-part-4-an-early-look-at-the-top-players-in-the-2020-class-4","kind":"premium","site_id":75,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-29T16:11:45.928-05:00","summary":"The prospects listed are grouped by their Rivals Rating from 6.1 to 5.9 but are in no particular order otherwise.","deleted":false,"author_name":"Mike Farrell","author_title":"Rivals.com","permalink":"https://miami.rivals.com/news/20-for-20-part-4-an-early-look-at-the-top-players-in-the-2020-class-1","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1908201,"title":"LB: Time on campus helped Canes with me","slug":"lb-time-on-campus-helped-canes-with-me","kind":"premium","site_id":75,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-29T08:19:58.807-05:00","summary":"This LB is coming off a Cane visit and talks about where UM fits in now.","deleted":false,"author_name":"Matt Shodell","author_title":"Managing Editor","permalink":"https://miami.rivals.com/news/lb-time-on-campus-helped-canes-with-me","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1908866,"title":"Take Two: Can Miami keep 2020 five-star WR Leonard Manuel?","slug":"take-two-can-miami-keep-2020-five-star-wr-leonard-manuel-","kind":"free","site_id":75,"sport":"football","news_type":"team","content_type":"Content::Link","live_at":"2018-03-29T08:18:54.130-05:00","summary":"Leonard Manuel is the next five-star wide receiver from the state of Florida and he could be the biggest yet - literally","deleted":false,"author_name":"Adam Gorney","author_title":"Rivals.com","permalink":"https://miami.rivals.com/news/take-two--456","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1908847,"title":"Baseball falls at FGCU, 1-0","slug":"baseball-falls-at-fgcu-1-0","kind":"free","site_id":75,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-29T05:43:21.817-05:00","summary":"FGCU came up with an eighth-inning, pinch-hit RBI single to capture a midweek game, 1-0, Wednesday night.","deleted":false,"author_name":"Miami Hurricanes","author_title":"Baseball","permalink":"https://miami.rivals.com/news/baseball-falls-at-fgcu-1-0","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1908078,"title":"Comprehensive recap: Pro Day a showcase for Canes","slug":"pro-day-1272","kind":"premium","site_id":75,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-28T17:10:10.722-05:00","summary":"Miami&#x0027;s Pro Day was held today and we have your full recap and post-workout feedback.","deleted":false,"author_name":"CaneSport.com","author_title":"Staff","permalink":"https://miami.rivals.com/news/pro-day-1272","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1908198,"title":"TE setting up Cane official visit","slug":"te-setting-up-cane-official-visit","kind":"premium","site_id":75,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-28T17:10:05.323-05:00","summary":"The Canes are hot on the trail of this tight end. The latest on where UM fits in? Read on.","deleted":false,"author_name":"Matt Shodell","author_title":"Managing Editor","permalink":"https://miami.rivals.com/news/te-setting-up-cane-official-visit","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1905310,"title":"Top lineman set to visit this weekend","slug":"top-lineman-set-to-visit-for-2020-visit-day-this-weekend","kind":"premium","site_id":75,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-28T17:10:01.403-05:00","summary":"This lineman was at UM for the Canes vs. Virginia Tech basketball game and says he’ll be on Miami’s campus again.","deleted":false,"author_name":"Gary Ferman","author_title":"Publisher","permalink":"https://miami.rivals.com/news/top-lineman-set-to-visit-for-2020-visit-day-this-weekend","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1908744,"title":"20 For 20 Part 3: An early look at the top players in the 2020 class","slug":"20-for-20-part-3-an-early-look-at-the-top-players-in-the-2020-class-5","kind":"premium","site_id":75,"sport":"football","news_type":"recruiting","content_type":"Content::Link","live_at":"2018-03-28T17:09:44.056-05:00","summary":"The prospects listed are grouped by their Rivals Rating from 6.1 to 5.9 but are in no particular order otherwise.","deleted":false,"author_name":"Mike Farrell","author_title":"Rivals.com","permalink":"https://miami.rivals.com/news/20-for-20-part-3-an-early-look-at-the-top-players-in-the-2020-class","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1908002,"title":"Mark Richt Tuesday team talk","slug":"mark-richt-tuesday-talk-3","kind":"premium","site_id":75,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T13:30:04.331-05:00","summary":"Don&#x0027;t miss what Mark Richt was talking about after the team&#x0027;s practice on Tuesday.","deleted":false,"author_name":"CaneSport.com","author_title":"Staff","permalink":"https://miami.rivals.com/news/mark-richt-tuesday-talk-3","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]},{"id":1908263,"title":"Thomas Brown sees leadership issue","slug":"thomas-brown-80","kind":"premium","site_id":75,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-27T13:15:54.235-05:00","summary":"Thomas Brown weighed in Tuesday on where his unit stands when it comes to leadership and what he wants to see.","deleted":false,"author_name":"CaneSport.com","author_title":"Staff","permalink":"https://miami.rivals.com/news/thomas-brown-80","site_name":"CaneSport.com","type":"Content","programming":[],"associated_links":[{"id":765,"url":"https://n.rivals.com/team_rankings/2019/all-teams/football","display_text":"Team Recruiting Rankings","content_id":null,"created_at":"2017-03-04T20:12:28.123-06:00","updated_at":"2018-02-23T09:52:12.445-06:00","setting_id":136,"ordinality":1},{"id":854,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","display_text":"7-Day Free Subscription Trial","content_id":null,"created_at":"2017-03-07T14:00:42.560-06:00","updated_at":"2018-03-27T12:52:12.667-05:00","setting_id":136,"ordinality":2}]}], nil, 75, nil, true); subdomain = &#x0027;miami&#x0027;; aolPlayerId = &#x0027;5963e3539efa894b421d77bd&#x0027;; aolCompanyId = &#x0027;595e57502a30cb7ee3e53925&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #00482f'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":322,"image_id":2145663,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","position":1,"site_id":75,"created_at":"2018-03-20T15:45:46.093-05:00","updated_at":"2018-03-20T15:45:46.093-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ajyjpvyqppjmgxnny0a8"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://miami.rivals.com/news/baseball-falls-at-ga-tech-on-friday-night-6-1' background-color='#00482f' base-api-url='https://miami.forums.rivals.com/' homepage='false' message-board-url='miami.forums.rivals.com' pub-ad='null' size='size' space-id='2022733113' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://miami.rivals.com/news/baseball-falls-at-ga-tech-on-friday-night-6-1/printable' site-name='CaneSport.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-30 21:17:13 -0500') }}</span>
<span class='article-header-sport'>baseball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1909435/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Baseball falls at Ga. Tech on Friday night, 6-1</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/srvnltpki2lr28lz4cez)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/srvnltpki2lr28lz4cez" alt="Srvnltpki2lr28lz4cez" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Miami Hurricanes</div>
<div class='type-sm'>Baseball</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Miami fell behind early and could not muster enough offense Friday night, dropping its series opener with host Georgia Tech, 6-1, at Russ Chandler Stadium.</p><p>The Jackets (15-11, 4-6 ACC) struck for runs in each of the game's first three innings to jump out to an early lead.</p><p>Tech righthander Xzavion Curry (6-0) tossed eight innings and struck out 12 to maintain his perfect season record.</p><p>Senior lefthander Jeb Bargfeldt lasted five innings in the loss, as Georgia Tech out-hit the Canes 14-7.</p><p>Bargfeldt (2-3) surrendered career high-tying totals in both hits (nine) and runs (five).</p><p>The hosts wasted little time in opening the scoring; a two-run home run from Tech's Tristin English was aided by gusting winds to right, putting the Jackets up 2-0 in the first.</p><p>The Hurricanes (12-13, 6-4 ACC) halved the deficit in the second when they tagged Curry for three hits in the frame.</p><p>Isaac Quinones and Willy Escala dropped singles into center for Miami's first two hits of the inning. Senior Michael Perez made it three singles, knocking a two-out pitch from Curry to center to score Quinones and make it 2-1.</p><p>Escala extended his hitting streak to six games with the single and made it 16 of his last 17 games with at least one hit.</p><p>Perez (2-for-5) recorded his third multi-hit game of the season in the loss.</p><p>Georgia Tech (15-11, 4-6 ACC) added runs on an RBI double in the second, a run-scoring groundout in the third and another RBI groundout in the fifth.</p><p>Senior Michael Burns reached base for the 12th straight game with a sixth-inning single off Curry.</p><p>Senior lefthander Michael Mediavilla and senior righthander Cooper Hammond pitched out of the bullpen for Miami, as did freshman lefthander Jeremy Cook.</p><p>The Jackets added an insurance run in the eighth to run their lead to 6-1.</p><p>The Hurricanes and Yellow Jackets return to Russ Chandler Stadium Saturday for Game 2 of its three-game series. First pitch for the contest, slated for broadcast on ACC Network Extra and WVUM 90.5 FM, is set for 4 p.m.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://miami.rivals.com/news/baseball-falls-at-ga-tech-on-friday-night-6-1/printable' site-name='CaneSport.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":75,"legacy_id":903,"name":"CaneSport.com","friendly_name":"Miami","annual_discount":null,"subdomain":"miami","primary_color":"00482f","secondary_color":"e35f0c","font_color":"ffffff","short_name":"miami","maple_ncaaf_team_id":11,"maple_ncaaf_endpoint":"ncaaf/teams/mmi","maple_ncaab_team_id":355,"maple_ncaab_endpoint":"ncaab/teams/mav","maple_college_id":11,"google_analytics_id":"UA-81779602-1"}' twitter-feed='{"id":75,"site_id":75,"handle":"CaneSport","list_name":"tweet-feed","created_at":"2016-02-01T12:25:05.531-06:00","updated_at":"2017-03-03T10:51:21.282-06:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://miami.rivals.com/news/baseball-falls-at-ga-tech-on-friday-night-6-1/printable' site-name='CaneSport.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733113', 'https://miami.rivals.com/news/baseball-falls-at-ga-tech-on-friday-night-6-1');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Baseball falls at Ga. Tech on Friday night, 6-1";
  _sf_async_config.sections = 'content,content-baseball,content-baseball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":322,"image_id":2145663,"url":"https://miami.rivals.com/sign_up?promo_code=Canes7","position":1,"site_id":75,"created_at":"2018-03-20T15:45:46.093-05:00","updated_at":"2018-03-20T15:45:46.093-05:00","image_url":"https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/ajyjpvyqppjmgxnny0a8"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://miami.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733113",
    c7: "https://miami.rivals.com/news/baseball-falls-at-ga-tech-on-friday-night-6-1"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fmiami.rivals.com%2Fnews%2Fbaseball-falls-at-ga-tech-on-friday-night-6-1&c5=2022733113&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
