<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":273,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81779602-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>CaneSport  -  Six true freshmen to watch in the ACC</title>
<meta content='CaneSport  -  Six true freshmen to watch in the ACC' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-28f7e9f8b5e36d846a0976742fba6bb1a7dd9adc2006371d3f80e9792d3b44c3.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-ae47702e860d0208681b49a40d344e1f884d9a27b8119a9a66ea1c0cc6579d18.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="kjLbFSfYojZ8Kw1jwZNYzZOQKWxPwQ+eHGxAnBNopU7953GLuOmSi0Rv1gGotG9GTia6t8qrVxCpWOXFVYTXmQ==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      var singleSiteApp = function() {
        return "false";
      };
  
      return {
        getPremiumIcon: getPremiumIcon,
        singleSiteApp: singleSiteApp
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://miami.rivals.com/news/six-true-freshmen-to-watch-in-the-acc' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/eeppiukvzrfj3nt4dal1' property='og:image'>
<meta content="Clemson knows how to develop defensive tackles, and Tyler Davis could be the Tigers' next star on the D-line. " property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-08-07 05:51:59 -0500' property='article:published_time'>
<meta content='2019-08-07 05:52:00 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Tyler Davis' property='article:tag'>
<meta content='Sam Howell' property='article:tag'>
<meta content='Dontae Lucas' property='article:tag'>
<meta content='Shamar McCollum' property='article:tag'>
<meta content='Joe Ngata' property='article:tag'>
<meta content='Jeremiah Payton' property='article:tag'>
<meta content='Christian Wilkins' property='article:tag'>
<meta content='Dexter Lawrence' property='article:tag'>
<meta content='Albert Huggins' property='article:tag'>
<meta content='Cade Fortin' property='article:tag'>
<meta content='Jace Ruder' property='article:tag'>
<meta content='Tee Higgins' property='article:tag'>
<meta content='Justyn Ross' property='article:tag'>
<meta content='Frank Ladson' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "miami.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='miami contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .miami #programming > h1 {
      background-color: #00482f !important; } }
  .miami .wrapper-container .team-colors-line {
    background-color: #e35f0c; }
  .miami img.custom-premium-icon, .miami .custom-premium-icon, .miami img.custom-premium-white-icon, .miami .custom-premium-white-icon,
  .miami img.custom-premium-gallery-icon, .miami .custom-premium-gallery-icon, .miami .premium-icon-container {
    display: none; }
  .miami .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #00482f; }
    .miami .team-colors-line .color {
      width: 33.33%; }
    .miami .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .miami .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .miami .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .miami .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .miami .team-colors-line.header {
      height: 6px; }
  .miami > header .notification-link .count-container {
    background-color: #00482f !important; }
  .miami > header .wrapper-container {
    background-color: #00482f !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .miami > header .wrapper-container {
        border-bottom: 6px solid #e35f0c !important; } }
  .miami > header .invalid-email-banner {
    background-color: #00482f;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .miami > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .miami > header .invalid-email-banner a:hover {
      color: #e35f0c; }
  @media screen and (max-width: 767px) {
    .miami > header .mobile-header {
      background-color: #e35f0c !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .miami > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .miami > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .miami > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .miami > header .nav-row > ul,
    .miami > header .third-nav {
      background-color: white !important; }
    .miami > header .dropdown-toggle > i.fa {
      color: #00482f !important; } }
  .miami > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #00482f; }
  
  .site-primary-font-color {
    color: #00482f; }
  
  .site-primary-background-color {
    background-color: #00482f; }
  
  .site-secondary-font-color {
    color: #e35f0c; }
  
  .site-secondary-background-color {
    background-color: #e35f0c; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(0, 72, 47, 0.4), rgba(0, 72, 47, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #00482f;
    --secondary-color: #e35f0c;
    --accent-color: #00482f;
    --button-color: #00482f;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false,"miami")' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Miami" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://miami.rivals.com/"><img src="https://res-2.cloudinary.com/rivals/image/upload/twnnd7ejzx91dj48poaw" alt="Twnnd7ejzx91dj48poaw" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath + ctrl.utmParams }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://miami.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;miami&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://miami.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;miami&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733113,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Six true freshmen to watch in the ACC"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='Six true freshmen to watch in the ACC' name='twitter:title'>
<meta content="Clemson knows how to develop defensive tackles, and Tyler Davis could be the Tigers' next star on the D-line. " name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/eeppiukvzrfj3nt4dal1' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":75,"legacy_id":903,"name":"CaneSport","friendly_name":"Miami","annual_discount":null,"subdomain":"miami","primary_color":"00482f","secondary_color":"e35f0c","font_color":"ffffff","short_name":"miami","maple_ncaaf_team_id":11,"maple_ncaaf_endpoint":"ncaaf/teams/mmi","maple_ncaab_team_id":355,"maple_ncaab_endpoint":"ncaab/teams/mav","maple_college_id":11,"google_analytics_id":"UA-81779602-1"}, true, 179, nil, {"id":136,"primary_color":"00482f","secondary_color":"e35f0c","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"twnnd7ejzx91dj48poaw","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81779602-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":75,"created_at":"2016-11-23T13:38:44.623-06:00","updated_at":"2019-04-23T21:21:56.676-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"forums_link_url":"https://miami.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":"5963e3539efa894b421d77bd","aol_company_id":"595e57502a30cb7ee3e53925","ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"CaneSport","follow_fb_handle":"CaneSport","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":19,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null,"custom_premium_icon_enabled":null,"email_logo_cloudinary":null},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false, {"id":425,"user_id":89,"site_id":173,"updated_at":"2015-11-20T14:55:32.831-06:00","publisher_name":"Bill Trocchi","first_name":"Bill","last_name":"Trocchi","site_title":"Staff","bio":null,"twitter_handle":null,"image_url":null,"publisher_name_and_title":"Bill Trocchi, Staff","site_name":"Rivals.com","site_short_name":"Rivals","has_edited_profile":false})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":491,"image_id":2621679,"url":"https://miami.rivals.com/sign_up?promo_code=adidas","position":1,"site_id":75,"created_at":"2019-08-01T08:35:13.004-05:00","updated_at":"2019-08-01T08:35:13.004-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/tw5mcp44ajdu00nqbzyv"}' class='ad-one'></rv-custom-ad>
<rv-custom-ad ad='{"id":490,"image_id":2621677,"url":"https://miami.rivals.com/sign_up?promo_code=adidas","position":2,"site_id":75,"created_at":"2019-08-01T08:34:06.080-05:00","updated_at":"2019-08-01T08:34:06.080-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gcb2mkikhgondobm9s6e"}' class='ad-two'></rv-custom-ad>

<rv-forums ad-referer='https://miami.rivals.com/news/six-true-freshmen-to-watch-in-the-acc' base-api-url='https://miami.forums.rivals.com/' forums-url='https://miami.forums.rivals.com' homepage='false' pub-ad='{"id":490,"image_id":2621677,"url":"https://miami.rivals.com/sign_up?promo_code=adidas","position":2,"site_id":75,"created_at":"2019-08-01T08:34:06.080-05:00","updated_at":"2019-08-01T08:34:06.080-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gcb2mkikhgondobm9s6e"}' size='size' space-id='2022733113' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://miami.rivals.com/news/six-true-freshmen-to-watch-in-the-acc/printable' site-name='CaneSport'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-08-07 05:51:59 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2066428/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Six true freshmen to watch in the ACC</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Adam Gorney and Mike Farrell</div>
<div class='type-sm'>Rivals.com</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>The college football season is right around the corner and there will be plenty of true freshmen who will make an immediate impact. Here is a look at six players in the ACC we are excited to watch this season.</p><p><b>RELATED: <a href="https://n.rivals.com/news/six-true-freshmen-to-watch-in-the-big-ten">True freshmen to watch in Big Ten</a> | <a href="https://n.rivals.com/news/six-true-freshmen-to-watch-in-the-sec">SEC</a> </b></p><p><b>CLASS OF 2020 RANKINGS</b>: <a href="https://n.rivals.com/prospect_rankings/rivals250/2020">Rivals250</a> | <a href="https://n.rivals.com/news/class-of-2020-position-rankings">Position</a> |<a href="https://n.rivals.com/team_rankings/2020/all-teams/football"> Team</a> |<a href="https://n.rivals.com/news/class-of-2020-state-rankings"> State</a></p><p><b>CLASS OF 2021 RANKINGS: <a href="https://n.rivals.com/prospect_rankings/rivals100/2021">Rivals100</a> | <a href="https://n.rivals.com/news/class-of-2021-position-rankings">Position</a> | <a href="https://n.rivals.com/team_rankings/2021/all-teams/Football">Team</a> | <a href="https://n.rivals.com/news/class-of-2021-state-rankings">State</a></b></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/r50vhfj0ws1vn8orgjza','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/r50vhfj0ws1vn8orgjza')">
<div class='image-container'>
<a href='https://n.rivals.com/sign_up?promo_code=adidas' target='_blank'>
<img class="" src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/r50vhfj0ws1vn8orgjza" alt="R50vhfj0ws1vn8orgjza" />
</a>
</div>
</figure>
<h3 class='article-heading'>*****</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='185547'></rv-prospect-profile>
</div>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/eeppiukvzrfj3nt4dal1','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/eeppiukvzrfj3nt4dal1')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/eeppiukvzrfj3nt4dal1" alt="Eeppiukvzrfj3nt4dal1" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Tyler Davis  (Nick Lucero/Rivals.com)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Recruiting:</b> Davis chose <a href="https://clemson.rivals.com">Clemson</a> over <a href="https://floridastate.rivals.com">Florida State</a> and others on the first day of the Early Signing Period. He was one of seven prospects from the state of Florida in Clemson’s recruiting class.</p><p><b>Overview:</b> With massive losses along the defensive line, including <a href="https://n.rivals.com/content/prospects/2015/christian-wilkins-9350">Christian Wilkins</a>, <a href="https://n.rivals.com/content/prospects/2016/dexter-lawrence-301">Dexter Lawrence</a> and <a href="https://n.rivals.com/content/prospects/2015/albert-huggins-12646">Albert Huggins</a> on the inside, Davis has the opportunity to step in right away and earn early playing time. The Tigers are going to play the best players, and Davis has already made an early impression.</p><p><b>Farrell’s take:</b> Davis has excellent athleticism and has taken to the college game quickly, so there is no doubt he will play and play early. Few schools do a better job developing defensive linemen than Clemson, and Davis could be the next star. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> <a href="https://clemson.rivals.com">SHARE YOUR THOUGHTS WITH CLEMSON FANS AT TIGERILLUSTRATED.COM</a></p>
</div>
<h3 class='article-heading'>*****</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='29060'></rv-prospect-profile>
</div>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/mlb1c6bpw4jufxsd2mqj','https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto/mlb1c6bpw4jufxsd2mqj')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/mlb1c6bpw4jufxsd2mqj" alt="Mlb1c6bpw4jufxsd2mqj" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Sam Howell  (Nick Lucero/Rivals.com)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Recruiting:</b> Howell had been committed to <a href="https://floridastate.rivals.com">Florida State</a> since the spring of his junior year but in the Early Signing Period he flipped from the Seminoles to <a href="https://northcarolina.rivals.com">North Carolina</a>. The departure of then-OC Walt Bell to UMass and the arrival of <b>Mack Brown</b> in Chapel Hill helped in Howell’s decision.</p><p><b>Overview:</b> There is a three-way competition for the starting quarterback job, with returnees <a href="https://n.rivals.com/content/prospects/2018/cade-fortin-13947">Cade Fortin</a> and <a href="https://n.rivals.com/content/prospects/2018/jace-ruder-181081">Jace Ruder</a> and then Howell. The season opener might not be Howell’s opening act, but the former four-star quarterback should see the field sooner rather than later.</p><p><b>Farrell’s take:</b> I don’t see a redshirt year for Howell as he’s too important of a recruit for Brown to let sit and watch. The quarterback situation isn’t solidified at UNC and Howell has a live arm and a ton of talent. You know UNC didn’t steal him from Florida State by promising a redshirt year, so keep an eye on him. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://northcarolina.forums.rivals.com/">SHARE YOUR THOUGHTS WITH UNC FANS AT TARHEELILLUSTRATED.COM</a></p>
</div>
<h3 class='article-heading'>*****</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='15568'></rv-prospect-profile>
</div>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ouct2dajzqtiucdhshqu','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/ouct2dajzqtiucdhshqu')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/ouct2dajzqtiucdhshqu" alt="Ouct2dajzqtiucdhshqu" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Dontae Lucas  (Nick Lucero/Rivals.com)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Recruiting:</b> The Miami native visited <a href="https://floridastate.rivals.com">Florida State</a> for its junior day and then returned for the spring game, when he committed. <a href="https://alabama.rivals.com">Alabama</a>, <a href="https://florida.rivals.com">Florida</a>, <a href="https://miami.rivals.com">Miami</a> and others were also involved.</p><p><b>Overview:</b> There is a lot of talent on Florida State’s offense, but the offensive line needs to improve and bounce back from some injuries. Lucas brings a toughness and a personality that could be contagious to the group. Throughout his high school career, Lucas was a no-nonsense bully on the IMG offensive line and that’s something the Seminoles desperately need, especially in the interior.</p><p><b>Farrell’s take:</b> I love the aggression and nasty demeanor of Lucas and that is badly needed at Florida State. It’s hard for freshmen offensive linemen to make an immediate impact, but Lucas has the size and power to handle it. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://floridastate.forums.rivals.com/">SHARE YOUR THOUGHTS WITH FLORIDA STATE FANS AT WARCHANT.COM</a><br></p>
</div>
<h3 class='article-heading'>***** </h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='184104'></rv-prospect-profile>
</div>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hj85kbqjihufyxrwqkxn','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/hj85kbqjihufyxrwqkxn')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/hj85kbqjihufyxrwqkxn" alt="Hj85kbqjihufyxrwqkxn" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Shamar McCollum (Nick Lucero/Rivals.com)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Recruiting:</b> In the summer before his senior season, McCollum committed to <a href="https://wakeforest.rivals.com">Wake Forest</a> over <a href="https://arkansas.rivals.com">Arkansas</a>, <a href="https://duke.rivals.com">Duke</a>, <a href="https://northcarolina.rivals.com">North Carolina</a>, <a href="https://oregon.rivals.com">Oregon</a> and others.</p><p><b>Overview:</b> The defense gave up way too many points last season and the Demon Deacons are looking for players to make an early statement. Enter McCollum, who was impressive during the spring and could start from day one at defensive end. His explosiveness and athleticism could be a handful for a lot of ACC offensive tackles.</p><p><b>Farrell’s take:</b> Wake Forest used to be known for its hesitation to play true freshmen, but McCollum is too talented to sit. He may not be physically developed yet, but he’s super quick off the edge and could cause problems early for opponents in his career. He won’t get a ton of attention, but he’s a good one. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://wakeforest.forums.rivals.com/">SHARE YOUR THOUGHTS WITH WAKE FOREST FANS AT DEACONSILLUSTRATED.COM</a></p>
</div>
<h3 class='article-heading'>*****</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='182067'></rv-prospect-profile>
</div>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/inoz5dit7coklkfflpnl','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/inoz5dit7coklkfflpnl')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/inoz5dit7coklkfflpnl" alt="Inoz5dit7coklkfflpnl" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Joe Ngata  (Nick Lucero/Rivals.com)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Recruiting:</b> <a href="https://clemson.rivals.com">Clemson</a> emerged as Ngata’s favorite after his first visit, and then he was back in town for the summer cookout when he decided to make his pledge to the Tigers over <a href="https://washington.rivals.com">Washington</a>, <a href="https://usc.rivals.com">USC</a>, <a href="https://notredame.rivals.com">Notre Dame</a> and others.</p><p><b>Overview:</b> The amount of receiver talent at Clemson is strikingly good, led by <a href="https://n.rivals.com/content/prospects/2017/tee-higgins-3725">Tee Higgins</a> and <a href="https://n.rivals.com/content/prospects/2018/justyn-ross-3907">Justyn Ross</a>, but Ngata could compete for early playing time. Ngata had a strong spring with the Tigers and there is always room for another huge outside receiver who can stretch the field.</p><p><b>Farrell’s take:</b> The only question about Ngata is whether or not there’s room for him to make an impact with so much talent on the roster. But that was a question we had about Ross last year and he was dominant. I don’t think Ngata will have the same immediate impact, but he should see the field quite a bit. </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p> <a href="https://clemson.rivals.com">SHARE YOUR THOUGHTS WITH CLEMSON FANS AT TIGERILLUSTRATED.COM</a></p>
</div>
<h3 class='article-heading'>*****</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='180023'></rv-prospect-profile>
</div>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bvqwjjp7qsvzgjzpefa8','https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto/bvqwjjp7qsvzgjzpefa8')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bvqwjjp7qsvzgjzpefa8" alt="Bvqwjjp7qsvzgjzpefa8" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Jeremiah Payton (Nick Lucero/Rivals.com)</figcaption>
</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Recruiting:</b> Shortly after National Signing Day for the previous class, Payton made his commitment to <a href="https://miami.rivals.com">Miami</a> and never really looked back.</p><p><b>Overview:</b> There is definitely opportunity for young receivers in this Miami offense since there aren’t a lot of proven veterans, and Payton has the skill set to contribute early in his freshman season. The real question for the Hurricanes is who will start at quarterback and what will the offense look like under new coach <b>Manny Diaz</b> and new coordinator <b>Dan Enos</b>.</p><p><b>Farrell’s take:</b> Miami needs playmakers at wide receiver and Payton is a very good route runner and a steady target with good hands. He won’t wow you with any one thing, but he does everything well and he’s a quarterback's best friend with his ability to adjust to the ball.</p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://miami.forums.rivals.com/">SHARE YOUR THOUGHTS WITH MIAMI FANS AT CANESPORT.COM</a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://miami.rivals.com/news/six-true-freshmen-to-watch-in-the-acc/printable' site-name='CaneSport'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{"id":490,"image_id":2621677,"url":"https://miami.rivals.com/sign_up?promo_code=adidas","position":2,"site_id":75,"created_at":"2019-08-01T08:34:06.080-05:00","updated_at":"2019-08-01T08:34:06.080-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/gcb2mkikhgondobm9s6e"}' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":75,"legacy_id":903,"name":"CaneSport","friendly_name":"Miami","annual_discount":null,"subdomain":"miami","primary_color":"00482f","secondary_color":"e35f0c","font_color":"ffffff","short_name":"miami","maple_ncaaf_team_id":11,"maple_ncaaf_endpoint":"ncaaf/teams/mmi","maple_ncaab_team_id":355,"maple_ncaab_endpoint":"ncaab/teams/mav","maple_college_id":11,"google_analytics_id":"UA-81779602-1"}' twitter-feed='{"id":75,"site_id":75,"handle":"CaneSport","list_name":"tweet-feed","created_at":"2016-02-01T12:25:05.531-06:00","updated_at":"2018-06-04T07:09:41.933-05:00","hashtags":[],"usernames":[],"max_number":0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://miami.rivals.com/news/six-true-freshmen-to-watch-in-the-acc/printable' site-name='CaneSport'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733113', 'https://miami.rivals.com/news/six-true-freshmen-to-watch-in-the-acc');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Six true freshmen to watch in the ACC";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article,cross-viewed';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("miami", 2066428, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":491,"image_id":2621679,"url":"https://miami.rivals.com/sign_up?promo_code=adidas","position":1,"site_id":75,"created_at":"2019-08-01T08:35:13.004-05:00","updated_at":"2019-08-01T08:35:13.004-05:00","image_url":"https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/tw5mcp44ajdu00nqbzyv"}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<ul class='footer-links list-inline'>
<li>
<a href='/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='/news/member-services'>Help</a>
</li>
</ul>
<div class='logo-container'>
<div class='footer-logo'></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC<br/>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733113",
    c7: "https://miami.rivals.com/news/six-true-freshmen-to-watch-in-the-acc"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fmiami.rivals.com%2Fnews%2Fsix-true-freshmen-to-watch-in-the-acc&c5=2022733113&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
