<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"def25c5cff","applicationID":"282811705,282811706","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":0,"applicationTime":478,"agent":""}</script>
<script>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</script>
<script src='https://cdn.rivals.com/production/assets/window_name-426a8929f8d33048988258b1fc9ba7fa371d790b3661496339ffb6f2b1141c3f.js'></script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='stage.guce.rivals.com' name='oath:guce:consent-host'>
<meta content='true' name='oath:guce:report-only'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-81779602-1', 'auto');
</script>

<script>
dataLayer = [];
</script>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PHNjcmlwdD4KICAoZnVuY3Rpb24odyxkLHMsbCxpKXsKICAgICAgICBpZiAo
d2luZG93Ll9kaWRBc3luY0luamVjdEdvb2dsZVRhZ01hbmFnZXIpIHJldHVy
bjsKICAgICAgICB3W2xdPXdbbF18fFtdO3dbbF0ucHVzaCh7J2d0bS5zdGFy
dCc6CiAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5q
cyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAg
ICAgIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycm
bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQogICAgICAgICdodHRwczov
L3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsKycm
Z3RtX2F1dGg9JysnS2hINmhlQ3BvV0pVSG5xVnpkRWE3dycrCiAgICAgICAg
JyZndG1fcHJldmlldz0nKydlbnYtMScrJyZndG1fY29va2llc193aW49eCc7
Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIHdpbmRv
dy5fZGlkQXN5bmNJbmplY3RHb29nbGVUYWdNYW5hZ2VyID0gdHJ1ZTsKICAg
ICAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdH
VE0tTUY2UFhYQycpOwo8L3NjcmlwdD4KPG5vc2NyaXB0Pgo8aWZyYW1lIGhl
aWdodD0nMCcgc3JjPSdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNv
bS9ucy5odG1sP2lkPUdUTS1NRjZQWFhDJmFtcDtndG1fYXV0aD1LaEg2aGVD
cG9XSlVIbnFWemRFYTd3JmFtcDtndG1fcHJldmlldz1lbnYtMSZhbXA7Z3Rt
X2Nvb2tpZXNfd2luPXgnIHN0eWxlPSdkaXNwbGF5Om5vbmU7dmlzaWJpbGl0
eTpoaWRkZW4nIHdpZHRoPScwJz48L2lmcmFtZT4KPC9ub3NjcmlwdD4KCgo=

</div>
</div>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-17665c085dfaf620c961e1c0ddea354a20565cd5002add288461398e9f21d1eb.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansCondFonts-74c0340099b3ec93e18951b2b059a74493c5db2e72ef7acd1cf1c42a6e4a523d.css' rel='stylesheet'>
<title>CaneSport  -  Game Day Notes: Miami Hurricanes vs. Alabama</title>
<meta content='CaneSport  -  Game Day Notes: Miami Hurricanes vs. Alabama' property='og:title'>
<meta content='Get all your game day notes with the UM-Alabama game here.' name='description'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-c25119c9d9dca9ec53a093f63ca3e27df212f6787c19a7599883baad3ebbfb37.css" />


<script src="https://cdn.rivals.com/production/assets/lib-6c022b93a90b8980b59dc8365df99c024fc31b928721a316b58736a1fa13e26e.js"></script>
<script src='/javascript/config.js'></script>
<script src="https://cdn.rivals.com/production/assets/application-f72635f7b5675026b370b7f6fa39a79a7b9cd04c4c254557e61665022c4f0c1c.js"></script>

<script src='/javascript/url_factory.js'></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="NTDFGATEnZk0pEnzbQ+14Ug9EXt3beVdZUj5Lx3ZmhDlvWkzCOyS31Lvt61nYv3uQ78JtSDS6NACufYNnrXdig==" />
<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-fdff72b91f19d75cf51d8bdb22cf7f1c7435213329db92847ab8cd17911cc566.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-171b5725637bfa4769cee9b7c9352a74b2ba24d525be5b720e267e8adf48012c.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://miami.rivals.com/news/game-day-notes-miami-hurricanes-vs-alabama' property='og:url'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/r73xuxddgkcs7ka1l1v6' property='og:image'>
<meta content='Get all your game day notes with the UM-Alabama game here.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2021-09-04 03:33:00 -0500' property='article:published_time'>
<meta content='2021-08-30 13:44:00 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-79d2adbade85e1e68905ea1a26278770384c72769e302a0dae0424b3991cb8c0.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-fad0448de054b018c1fb496c82e4d147e36e025324f6097d939a6223773c6408.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-d83a481672df92fa565a3c3e4490fe8538a8cca8f2f6c8bc04b4e003da9c1f95.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-dde27fd6889cda35c548e8f311394eb5ad38fd060061150fb984469c56db0a8d.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-1b293697db4809dca023fcaee39f7266c5278095067b8f6c8edb1bcc1cf9029a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-160b06011cecdf794bd4037752e257bf4272d38e105b58b8b63ff4e510d25a7a.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-b53ef0fb1afaa6ee435ba26728402dd43f9f2853b6a2932fa7d9fb70fc5e35ce.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-95c2973fbaef93d4c790667ba039b95898451bb04f5b2b399071e6483347812d.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-a223232b426f12e2f04f4a3aecf49f46b9e0a79cd886e7a210e0cdf5ad5bd024.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-a217ac85d423e19cbde56dcf9b01630789a023d0509d6fa0880bd5da15cc22d1.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-894aa91cf9d624f18d121145468a0bb30395f01d70de0dbf67742b95de46cfd2.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-b0f9dfc4ee4c3780ac01665cf518b0b20ec78f58b81349f7cbcf715820137ac3.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-8ab5e15036ae6a8e5c073b018e034b9e1d8b57c0445d930c005e3bbd54bdf23e.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-c5cfe3c55f53109b71f4a7ed03d0ff07134dc883a367e64241c5c595468da9bb.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-0e1d4801a92a4feee97ecae9ec64f5af784165a723e8fa49b12047d75b5aba98.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-4bf9998442db4c04360a1612c42ca4e1aeff88b16510ab66fc9275af3e694668.json' rel='manifest'>
<rv-chartbeat-config-header ng-hide subdomain='miami.rivals.com'></rv-chartbeat-config-header>

</head>
<body class='miami contents-show' ng-app='rivals'>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PHNjcmlwdD4KICAoZnVuY3Rpb24odyxkLHMsbCxpKXsKICAgICAgICBpZiAo
d2luZG93Ll9kaWRBc3luY0luamVjdEdvb2dsZVRhZ01hbmFnZXIpIHJldHVy
bjsKICAgICAgICB3W2xdPXdbbF18fFtdO3dbbF0ucHVzaCh7J2d0bS5zdGFy
dCc6CiAgICAgICAgbmV3IERhdGUoKS5nZXRUaW1lKCksZXZlbnQ6J2d0bS5q
cyd9KTt2YXIgZj1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLAogICAg
ICAgIGo9ZC5jcmVhdGVFbGVtZW50KHMpLGRsPWwhPSdkYXRhTGF5ZXInPycm
bD0nK2w6Jyc7ai5hc3luYz10cnVlO2ouc3JjPQogICAgICAgICdodHRwczov
L3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNvbS9ndG0uanM/aWQ9JytpK2RsKycm
Z3RtX2F1dGg9JysnS2hINmhlQ3BvV0pVSG5xVnpkRWE3dycrCiAgICAgICAg
JyZndG1fcHJldmlldz0nKydlbnYtMScrJyZndG1fY29va2llc193aW49eCc7
Zi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqLGYpOwogICAgICAgIHdpbmRv
dy5fZGlkQXN5bmNJbmplY3RHb29nbGVUYWdNYW5hZ2VyID0gdHJ1ZTsKICAg
ICAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCdkYXRhTGF5ZXInLCdH
VE0tTUY2UFhYQycpOwo8L3NjcmlwdD4KPG5vc2NyaXB0Pgo8aWZyYW1lIGhl
aWdodD0nMCcgc3JjPSdodHRwczovL3d3dy5nb29nbGV0YWdtYW5hZ2VyLmNv
bS9ucy5odG1sP2lkPUdUTS1NRjZQWFhDJmFtcDtndG1fYXV0aD1LaEg2aGVD
cG9XSlVIbnFWemRFYTd3JmFtcDtndG1fcHJldmlldz1lbnYtMSZhbXA7Z3Rt
X2Nvb2tpZXNfd2luPXgnIHN0eWxlPSdkaXNwbGF5Om5vbmU7dmlzaWJpbGl0
eTpoaWRkZW4nIHdpZHRoPScwJz48L2lmcmFtZT4KPC9ub3NjcmlwdD4KCgo=

</div>
</div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-81779602-1', 'auto');
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .miami #programming > h1 {
      background-color: #00482f !important; } }
  
  .miami .wrapper-container .team-colors-line {
    background-color: #e35f0c; }
  
  @media screen and (min-width: 768px) {
    .miami .solid-team-line {
      width: 100%;
      height: 8px;
      display: flex;
      background-color: #e35f0c; } }
  
  .miami .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #00482f; }
    .miami .team-colors-line .color {
      width: 33.33%; }
    .miami .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .miami .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .miami .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .miami .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .miami .team-colors-line.header {
      height: 6px; }
  
  .miami > header .notification-link .count-container {
    background-color: #00482f !important; }
  
  .miami > header .wrapper-container {
    background-color: #00482f !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
  
  .miami > header .invalid-email-banner {
    background-color: #00482f;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .miami > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .miami > header .invalid-email-banner a:hover {
      color: #e35f0c; }
  
  @media screen and (max-width: 767px) {
    .miami > header .mobile-header {
      background-color: #e35f0c !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  
  .miami > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  
  .miami > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  
  .miami > header .second-nav {
    background-color: white !important; }
  
  @media screen and (max-width: 1023px) {
    .miami > header .nav-row > ul,
    .miami > header .third-nav {
      background-color: white !important; }
    .miami > header .dropdown-toggle > i.fa {
      color: #00482f !important; } }
  
  .miami > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #00482f; }
  
  .site-primary-font-color {
    color: #00482f; }
  
  .site-primary-background-color {
    background-color: #00482f; }
  
  .site-secondary-font-color {
    color: #e35f0c; }
  
  .site-secondary-background-color {
    background-color: #e35f0c; }
  
  :root {
    --primary-color: #00482f;
    --primary-color-overlay: rgba(0, 72, 47, .4);
    --secondary-color: #e35f0c;
    --accent-color: #00482f;
    --button-color: #00482f;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init("miami")' role='navigation'>
<div class='wrapper-container'>
<a class='cta-header-banner' ng_href='{{ctrl.subscribePath}}' style='display: none;'>
Enjoying CaneSport? Get a yearly subscription for $99.95/year or $9.95/month
</a>
<div class='wrapper logo-row'>
<a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
</a><a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
<a alt="Miami" class="site-header logo-image-wrapper" href="https://miami.rivals.com/"><img src="https://images.rivals.com/image/upload/f_auto,q_auto/twnnd7ejzx91dj48poaw" />
</a><div class='nav-right-controls'>
<div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
<span class='upsell-text'>
Join the team!
</span>
<div class='subscribe-button' ng-click='ctrl.subscribeEvent()'>
Subscribe
</div>
</div>
<rv-universal-search></rv-universal-search>
<rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
<rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
</div>
</div>
<div class='solid-team-line header'></div>
</div>
<div class='mobile-header'></div>
<rv-header-alert class='alert-nav'></rv-header-alert>
<hr>
<div class='nav-row-container'>
<div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://miami.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;miami&#39;" limit="8"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
<ul><li class="home top-nav"><a href="https://miami.rivals.com/">Home</a></li>
<rv-forum-navigation site-identifier="&#39;miami&#39;" limit="4"></rv-forum-navigation>
<li class="search top-nav"><a href="/search">Prospect Search</a></li>
<li class="futurecast top-nav"><a href="/futurecast">FutureCast</a></li>
<rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
<rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items></ul>
</div>
<div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
<a ng-href='{{ctrl.userProfileEditPath}}'>
Your account has an invalid email address. Please update it here.
</a>
</div>
</div>
</nav>
</header>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid3.js"></script>
<script src='/javascript/ad_beacon.js?path=content&space_id=2022733113' type='text/javascript'></script>

<rv-content-title content-title='Game Day Notes: Miami Hurricanes vs. Alabama' ng-hide='true'></rv-content-title>
<meta content='summary_large_image' name='twitter:card'>
<meta content='CaneSport' name='twitter:site'>
<meta content='Game Day Notes: Miami Hurricanes vs. Alabama' name='twitter:title'>
<meta content='Get all your game day notes with the UM-Alabama game here.' name='twitter:description'>
<meta content='https://images.rivals.com/image/upload/f_auto,q_auto,t_large/r73xuxddgkcs7ka1l1v6' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {&quot;id&quot;:75,&quot;legacy_id&quot;:903,&quot;name&quot;:&quot;CaneSport&quot;,&quot;friendly_name&quot;:&quot;Miami&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;miami&quot;,&quot;primary_color&quot;:&quot;00482f&quot;,&quot;secondary_color&quot;:&quot;e35f0c&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;miami&quot;,&quot;maple_ncaaf_team_id&quot;:11,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/mmi&quot;,&quot;maple_ncaab_team_id&quot;:355,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/mav&quot;,&quot;maple_college_id&quot;:11,&quot;google_analytics_id&quot;:&quot;UA-81779602-1&quot;}, true, 179, nil, {&quot;id&quot;:136,&quot;primary_color&quot;:&quot;00482f&quot;,&quot;secondary_color&quot;:&quot;e35f0c&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;commitment_module_football&quot;:true,&quot;rivals_module_football&quot;:true,&quot;header_name&quot;:&quot;&quot;,&quot;header_logo_cloudinary&quot;:&quot;twnnd7ejzx91dj48poaw&quot;,&quot;mobile_header_logo_cloudinary&quot;:null,&quot;google_analytics_id&quot;:&quot;UA-81779602-1&quot;,&quot;logo_background_shading&quot;:&quot;white&quot;,&quot;football_content&quot;:true,&quot;basketball_content&quot;:true,&quot;baseball_content&quot;:true,&quot;other_content&quot;:true,&quot;site_id&quot;:75,&quot;created_at&quot;:&quot;2016-11-23T13:38:44.623-06:00&quot;,&quot;updated_at&quot;:&quot;2021-04-20T23:18:18.216-05:00&quot;,&quot;max_trending_articles&quot;:6,&quot;enrichments&quot;:[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2},{&quot;active&quot;:false,&quot;type&quot;:&quot;RecentForecasts&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:3},{&quot;active&quot;:false,&quot;type&quot;:&quot;FanFuturecastLeaderboard&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;Schedule&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;Rivals&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;TeamRankings&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardScores&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null},{&quot;active&quot;:false,&quot;type&quot;:&quot;ScoreboardPhotos&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:null}],&quot;footer_text&quot;:null,&quot;sections&quot;:[],&quot;supplied_domain&quot;:null,&quot;forums_link_url&quot;:&quot;https://miami.forums.rivals.com&quot;,&quot;scoreboard_scores_id&quot;:null,&quot;scoreboard_photos_id&quot;:null,&quot;aol_player_id&quot;:&quot;5963e3539efa894b421d77bd&quot;,&quot;aol_company_id&quot;:&quot;595e57502a30cb7ee3e53925&quot;,&quot;ad_frequency&quot;:5,&quot;display_twitter_follow&quot;:true,&quot;display_fb_follow&quot;:true,&quot;follow_twitter_handle&quot;:&quot;CaneSport&quot;,&quot;follow_fb_handle&quot;:&quot;CaneSport&quot;,&quot;forum_id&quot;:null,&quot;premium_forum_id&quot;:null,&quot;facebook_page_id&quot;:null,&quot;max_ticker_articles&quot;:22,&quot;schedule_header_on&quot;:false,&quot;promo_popup_on&quot;:false,&quot;facebook_developer_id&quot;:null,&quot;customized_tos&quot;:[],&quot;show_survey_popup&quot;:false,&quot;survey_popup_link&quot;:null,&quot;header_bottom_border_style&quot;:&quot;solid&quot;,&quot;customized_upsell_banner_text&quot;:null,&quot;email_logo_cloudinary&quot;:null,&quot;target_list_on&quot;:null,&quot;gifting_banner_content&quot;:&quot;Give a Rivals gift subscription this holiday season&quot;,&quot;gifting_banner_title&quot;:&quot;The perfect gift for football recruiting fans!&quot;,&quot;gifting_banner_button_text&quot;:&quot;Give a gift subscription&quot;,&quot;navigation_key&quot;:&quot;miami&quot;},
&quot;5963e3539efa894b421d77bd&quot;, &quot;595e57502a30cb7ee3e53925&quot;, &quot;rivals&quot;, 15000,
false, {&quot;id&quot;:645,&quot;user_id&quot;:160292,&quot;site_id&quot;:75,&quot;updated_at&quot;:&quot;2017-08-01T18:33:29.606-05:00&quot;,&quot;publisher_name&quot;:&quot;Matt Shodell&quot;,&quot;first_name&quot;:&quot;Matt&quot;,&quot;last_name&quot;:&quot;Shodell&quot;,&quot;site_title&quot;:&quot;Managing Editor&quot;,&quot;bio&quot;:&quot;&quot;,&quot;twitter_handle&quot;:&quot;canesport&quot;,&quot;image_url&quot;:&quot;https://images.rivals.com/image/upload/f_auto,q_auto,t_author_bio/iisht5rjfzaxecviddim&quot;,&quot;publisher_name_and_title&quot;:&quot;Matt Shodell, Managing Editor&quot;,&quot;site_name&quot;:&quot;CaneSport&quot;,&quot;site_short_name&quot;:&quot;miami&quot;,&quot;has_edited_profile&quot;:true}, null)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{&quot;no-ad-padding&quot;: &quot;#{@display_ldrb_top}&quot;}'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode' site_name='CaneSport'></rv-news-ticker>
</div>

<rv-forums ad-referer='https://miami.rivals.com/news/game-day-notes-miami-hurricanes-vs-alabama' base-api-url='https://miami.forums.rivals.com/' forums-url='https://miami.forums.rivals.com' homepage='false' pub-ad='{&quot;id&quot;:600,&quot;image_id&quot;:3127978,&quot;url&quot;:&quot;https://mailchi.mp/1925b92ebff3/sign-up-for-our-good-morning-canesport-newsletter&quot;,&quot;position&quot;:2,&quot;site_id&quot;:75,&quot;created_at&quot;:&quot;2021-04-15T21:53:17.601-05:00&quot;,&quot;updated_at&quot;:&quot;2021-06-29T09:43:13.733-05:00&quot;,&quot;image_url&quot;:&quot;https://images.rivals.com/image/upload/f_auto,q_auto,t_ad/yzxxtije6suhs1t8vl6b&quot;}' size='size' space-id='2022733113' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='article-display-wrapper'>
<div class='mobile-ad native-ad-ccc25e1a-d33c-46c9-a14a-96144b7a8b28'></div>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://miami.rivals.com/news/game-day-notes-miami-hurricanes-vs-alabama/printable' site-name='CaneSport'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo(&#39;2021-09-04 03:33:00 -0500&#39;) }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2308501/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h1 class='article-title'>Game Day Notes: Miami Hurricanes vs. Alabama</h1>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init='ctrl.init(&#39;https://images.rivals.com/image/upload/f_auto,q_auto,t_large/r73xuxddgkcs7ka1l1v6&#39;,&#39;https://images.rivals.com/image/upload/f_auto,q_auto/r73xuxddgkcs7ka1l1v6&#39;)'>
<div class='image-container'>
<div ng-class='{&quot;clickable-image&quot;: ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" alt="" src="https://images.rivals.com/image/upload/f_auto,q_auto,t_large/r73xuxddgkcs7ka1l1v6" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Miami Hurricanes</div>
<div class='type-sm'>Football</div>
</div>

<div class='mobile-ad'>
<div class='native-ad-50d38545-0eeb-4c35-9393-b22cf70b9e3d'></div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><h3 class='article-heading'>2021 Chick-Fil-A Kickoff
Saturday, Sept. 4, 2021
3:30 p.m. ET | ABC
Atlanta, Ga.
Mercedes-Benz Stadium (71,000)</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>#14/#16 MIAMI HURRICANES (0-0, 0-0 ACC) HEAD COACH: Manny Diaz (Florida State, 1995) | CAREER: 14-10 (third season) | AT MIAMI: 14-10 (third) </b></p><p><b>VS. </b></p><p><b>#1/#1 ALABAMA CRIMSON TIDE (0-0, 0-0 SEC) HEAD COACH: Nick Saban (Kent State, 1973) | CAREER: 261-65-1 (26th season) | AT ALABAMA: 170-23 (15th) </b></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b> THE GAME</b></p><p>• The #14/#16 Miami Hurricanes kick off their third season under the direction of head coach Manny Diaz on Sat., Sept. 4 against defending national champion #1/#1 Alabama at Mercedes-Benz Stadium in Atlanta. Kickoff for the game, slated for national broadcast on ABC, is set for 3:30 p.m. ET.</p><p>• Miami is opening its season with a neutral site matchup for the third time in the last four years; the Hurricanes played Florida in Orlando (Camping World Stadium) to open their 2019 season and played against LSU in Arlington, Texas (AT&amp;T Stadium) to begin their 2018 campaign. Miami kicked off its 2020 season with a home matchup against UAB. UM is 31-11 in regular season openers in the modern era of Miami Football (since 1979).</p><p>• The game will be broadcast on ABC with Sean McDonough (pxp), Todd Blackledge (color), Todd McShay (sideline) and Molly McGrath (sideline) on the call. Joe Zagacki (pxp) and Don Bailey, Jr. (color) are in the 560 WQAM radio booth for their 20th season together while Josh Darrow manages the sideline duties. Alfredo Alvarez (pxp) and Joe Martinez (color) will carry the game live on WMYM 990AM from Mercedes-Benz Stadium.</p><p><b>THE SERIES</b></p><p>• Miami trails the all-time series against the Crimson Tide by a 14-3 margin. The two teams have not met since the 1993 Sugar Bowl in New Orleans.</p><p>• The series is tied, 1-1, in neutral site matchups, both of which occurred in New Orleans: the 1990 Sugar Bowl, where Miami capped off its third national championship season with a 33-25 win, and the 1993 Sugar Bowl, where Alabama upended the Hurricanes, 34-13, for a title of its own.</p><p><b>THE HURRICANES</b></p><p>• The Miami Hurricanes return 19 of 22 starters from a 2020 team that finished 8-3 overall and 7-2 in Atlantic Coast Conference play. The Canes, who ended the year in the 2020 Cheez-It Bowl, became the third Miami team to win seven games in ACC play since joining the conference in 2004.</p><p>• The Hurricanes will feature several returners who opted for another season at The U over the NFL Draft, led by Heisman Trophy candidate D'Eriq King. In his first season as starting quarterback at The U, King finished with 2,686 passing yards, 538 rushing yards and 27 total touchdowns.</p><p>• Miami was ranked #14 in the Associated Press preseason top 25 and #16 in the USA TODAY Sports AFCA Coaches Poll released in August.</p><p>• Miami was ranked #18 in the final College Football Playoff rankings of 2020; it was UM's second time being included in the final CFP rankings. </p><p>• For head coach Manny Diaz, 2021 will mark a return to his roots as the program's defensive signal caller and defensive coordinator. Diaz was hired by </p><p>Mark Richt in 2016 as the program's defensive coordinator, a role he served in for three seasons before being named head coach in January of 2019.</p><p>• In addition to re-assuming his role as defensive coordinator, Diaz hired Travaris Robinson - former defensive coordinator at South Carolina - to coach defensive backs, added Ishmael Aristide from Texas A&amp;M to coach strikers and promoted DeMarcus Van Dyke from recruiting operations to coach corners. Diaz also brought back defensive line coach Jess Simpson, who spent the previous two years as d-line coach of the Atlanta Falcons.</p><p>• Several Miami Hurricanes were selected as preseason candidates for major college football awards; in addition to King, who was named a candidate for nearly every offensive award, Miami had Bubba Bolden named to the Thorpe Award watch list, Will Mallory to the Mackey Award, Lou Hedley to the Ray Guy Award, Mike Harley to the Biletnikoff Award, both Zion Nelson and Jarrid Williams to the Outland Trophy watch list, and others.</p><p>• Miami has more production returning than all but three Power 5 programs in America (Arizona State, UCLA, Rutgers) at 91%; the national average of returning production from 2020 into 2021 was 76.7% across FBS. UM was the only team in the ACC to rank in the top 25 of FBS returning production.</p><p><b>MIAMI KICKS OFF FOOTBALL SEASON #96</b></p><p>• #14/#16 Miami kicks off its highly anticipated 2021 campaign with a neutral-site game against #1/#1 Alabama at Mercedes-Benz Stadium in Atlanta on Sept. 4. The game is slated for 3:30 p.m. on ABC.</p><p>• UM is opening up the season with a neutral-site game for the third time in the last four years; Miami opened 2018 with a game against LSU at AT&amp;T Stadium in Arlington, Texas and opened 2019 vs. Florida at Camping World Stadium in Orlando.</p><p>• The last time UM opened the season against the nation's top-ranked team, Miami blasted past No. 1 Florida State, 31-0, to kick off 1988 at the Orange Bowl.</p><p><b>RETURN OF THE KING IN CORAL GABLES</b></p><p>• After recovery from reconstructive surgery on a torn ACL and meniscus in his right knee suffered in Miami's bowl game, D'Eriq King is slated for the 12th start of his UM career against Alabama on Sept. 4.</p><p>• King is responsible for more than 10,000 yards in his collegiate career: 7,611 passing yards, 1,959 rushing yards, 520 receiving yards, 29 punt return yards and 260 kick return yards - a total of 10,379 yards.</p><p>• King spent the first four seasons of his career at Houston; the Manvel, Texas native was selected to the watch lists for the Davey O'Brien Award, Johnny Unitas Award and Maxwell Award this preseason.</p><p><b>TURNOVER CHAIN' ICONIC ACROSS CFB</b></p><p>• Since the unveiling of the Turnover Chain during the 2017 season, Miami has ranked among the leaders in all of Power 5 in turnovers forced over the last four seasons.</p><p>• Entering the 2021 season, the Hurricanes were tied with Iowa and Syracuse with 92 turnovers forced since the chain's inception - the third-most in Power 5, behind only Clemson (97) and Alabama (95).</p><p>• The Hurricanes' average of 1.84 turnovers forced per game since the unveiling of the chain is also the third-most among all Power 5 teams, trailing only Iowa (1.96) and Syracuse (1.92). Arizona State (1.84) and Wisconsin (1.83) round out the top five.</p><p><b>#14/#16 MIAMI OPENS 2021 WITH DEFENDING CHAMPION CRIMSON TIDE</b></p><p>• #14/#16 Miami opens its highly anticipated 2021 season with a neutral-site showdown against defending national champion #1/#1 Alabama at Mercedes-Benz Stadium in Atlanta on Sept. 4 (ABC).</p><p>• The Hurricanes are matching up with the Crimson Tide for the first time since 1993, a 34-13 Alabama win in the Sugar Bowl. UM trails the all-time series with Alabama, 14-3, but is 1-1 in neutral site games.</p><p>• Head coach Manny Diaz is entering his third season at the helm in Coral Gables; Diaz led Miami to an 8-3 record in 2020, including a 7-2 mark in Atlantic Coast Conference play. Miami won seven games in ACC play for just the second time in program history in 2020 - UM finished 7-1 in ACC play in 2017.</p><p>• Saturday's Miami season opener is slated for broadcast on 560 WQAM, WMYM 990 AM &amp; WVUM 90.5. </p><p><b>THE KING IS BACK IN CORAL GABLES: D'ERIQ A HEISMAN CANDIDATE</b></p><p>• After a dominant first season in Coral Gables, QB D'Eriq King announced his plans to return to the Hurricanes in 2021 on Dec. 26, 2020 - just before Miami's appearance in the 2020 Cheez-It Bowl.</p><p>• King, who tore the ACL and meniscus in his right knee during that bowl game, is fully recovered from the injury and will be under center when the Hurricanes take on the Crimson Tide in their opener.</p><p>• King spent the first four seasons of his career at the University of Houston; 2021 will mark the first time since high school he has had the same coordinator in back-to-back years (Rhett Lashlee).</p><p>• The standout signal caller is one of just 11 quarterbacks in FBS with more than 30 career starts at QB.</p><p>• King was named a preseason watch list for several major awards, including the Johnny Unitas Golden Arm Award, the Davey O'Brien Award (top quarterback) and the Maxwell Award (player of the year).</p><p>• The Manvel, Texas native is responsible for more than 10,000 yards during his illustrious career - 7,611 passing yards, 1,959 rushing yards, 520 receiving yards, 29 punt return yards and 260 kick return yards - a total of 10,379 yards. He totaled 3,224 yards (2,686 passing, 538 rushing) at Miami in 2020.</p><p>• King set an FBS record with at least one rushing touchdown and one passing touchdown in 16 straight games, a streak that ended at Louisville in 2020; he bested Florida QB Tim Tebow's FBS record (15).</p><p>• King became the first Miami QB in history to rush for 100 yards in a game in a win at NC State in 2020.</p><p>• King had a prolific career with the Cougars, totaling 82 total touchdowns (50 passing, 28 rushing, three receiving, one kickoff return), 4,925 passing yards and 1,421 rushing yards in just 22 starts.</p><p>• King became the first player in Houston history to throw a touchdown, catch a touchdown and return a kickoff for a touchdown in the same game when he managed the feat for Houston at Texas State.</p><p><b>"BREAK OUT THE CHAIN AGAIN!" TURNOVER CHAIN IS ICONIC IN CFB</b></p><p>• The next time an opposing pass lands in the hands of a Hurricanes player, or the ball hits the turf on a fumble, fans across the country will await the unveil of the newest turnover chain - Turnover Chain 5.0.</p><p>• The chain has previously featured a charm in the shape of the iconic 'U' (2017), Sebastian the Ibis (2018), the notorious '305' Miami area code (2019) and the famous school logo inside the state of Florida (2020). The most recent charm weighed 300 grams while the chain was 30 inches in length.</p><p>• The chains have taken roughly three months to complete, and are designed by famed jeweler Anthony "AJ the Jeweler" Machado. He is the architecht behind all four chains and the "Touchdown Rings."</p><p>• From the start of 2017 - the year of unveiling of the first turnover chain Miami is tied for third among all Power 5 programs in turnovers forced (92) and ranks No. 3 in turnovers forced per game (1.84).</p><p><b>LASHLEE'S "POWER SPREAD" OFFENSE PAID DIVIDENDS IN YEAR ONE</b></p><p>• In his first year as Miami's offensive coordinator, Rhett Lashlee's installation of an up-tempo "power spread" offense made a clear impact for Miami. Lashlee joined the Hurricanes in January 2020 from SMU.</p><p>• Teaming up with QB D'Eriq King, the Hurricanes shot up the NCAA leaderboards in nearly every category. 2021 will mark the first time since high school King will have the same coordinator two straight years.</p><p>• In Lashlee's first season as coordinator in Coral Gables, the Hurricanes jumped to No. 32 in FBS in total offense (from No. 98), No. 29 in passing offense (from No. 52), No. 26 in scoring offense (from No. 90), No. 17 in red zone offense (from No. 122) and No. 20 in first downs gained offense (from No. 84).</p><p><b>MIAMI SET FBS RECORD FOR NET PUNTING IN HEDLEY'S STANDOUT YEAR</b></p><p>• A finalist for the Ray Guy Award honoring the nation's top punter a year ago, P Lou Hedley delivered one of the best seasons by a punter in FBS history in 2020 - his second year with the Miami Hurricanes.</p><p>• UM set the FBS record (minimum 40 punts) for net punting with an average of 44.96 yards per punt, besting the mark by San Diego State in 1996 (44.94). Hedley ranked second in FBS in punting (47.3).</p><p>• Hedley was named to the All-America Second Team by the Associated Press and the All-ACC Second Team. A former Australian Rules Football player, the 28-year-old Hedley hails from Mandurah Australia.</p><p><b>BROTHERLY LOVE: BORREGALES CARRIES ON GROZA WINNER'S LEGACY</b></p><p>• A year after his older brother Jose became the first Lou Groza Award winner in program history, Andres "Andy" Borregales enters his true freshman season at The U as Miami's starting placekicker for 2021.</p><p>• Jose was Miami's first consensus All-America since 2004 in his lone season at The U, finishing 20-for-22 on field goal attempts and a perfect 37-for-37 on extra point attempts. He passed on #30 to his brother.</p><p>• One of the top-ranked kickers in the country, Andy was one of Miami's early enrollees in January 2021.</p><p><b>DEFENSE LOOKING TO CONTINUE WREAKING HAVOC UNDER DIAZ</b></p><p>• Miami Football fans will enjoy a familiar sight on Saturdays this fall when Manny Diaz assumes his responsibilities as playcaller and defensive coordinator; Diaz was coordinator from 2016 through 2019.</p><p>• The Hurricanes defense has featured at least one player with 15 tackles for loss for three straight years; Jaelan Phillips (15.5) in 2020, Gregory Rousseau (19.5) in 2019 and Jonathan Garvin (18.0) in 2018.</p><p>• Including Diaz's time as head coach, Miami has had multiple defensive players record double-digit tackles for loss in four of his five seasons at The U, including Phillips (15.5) and Quincy Roche (14.5) a season ago.</p><p>• The Hurricanes are the only team since Diaz's arrival to Coral Gables in 2016 to rank among the top five in all of FBS in tackles for loss each year; Miami was No. 4 in 2020 (8.6 per game), No. 4 in 2019 (8.3), No. 1 in 2020 (10.5), No. 4 in 2017 (8.5) and No. 5 in 2016 (8.3). The Hurricanes, along with Alabama, are the only two programs to have had at least one player record eight sacks each of the last five years (2016-2020).</p><p><b>VETERAN OFFENSIVE LINE RANKS AMONG NATION'S MOST EXPERIENCED</b></p><p>• The University of Miami will enter the 2021 season with one of the nation's most experienced offensive lines in the nation. UM's 159 combined FBS OL starts are the second-most, trailing only Minnesota (180).</p><p>• The Hurricanes' offensive line features nine players who have made at least one start at the FBS level.</p><p>• Among Miami's most battle-tested veterans include Navaughn Donaldson (34 starts), DJ Scaife (31), Jarrid Williams (29), Corey Gaynor (25), Jakai Clark (22), Justice Oluwaseun (21) and Zion Nelson (20).</p><p><b>BOLDEN ENJOYED BREAKOUT 2020 SEASON, NOW A THORPE CANDIDATE</b></p><p>• One of Miami's top defenders last season was S Bubba Bolden, who started eight of 11 games and led the Hurricanes with 74 tackles at the end of the year. Bolden was named to the 2020 All-ACC Second Team.</p><p>• Last year, Bolden was announced as one of just 12 semifinalists for the Jim Thorpe Award honoring the nation's top defensive back back. Bolden was the lone Thorpe Award semifinalist from the ACC.</p><p>• Bolden, who had just 11 tackes in an injury-shortened 2019 season, was one of three representatives from Miami to attend ACC Kickoff in Charlotte, the conference's annual media day features coaches and players.</p><p>• In Miami's game at #1 Clemson a year ago, Bolden totaled 10 tackles, two blocked field goals and a forced fumble. He won his second ACC Defensive Back of the Week Award for his performance against the Tigers.</p><p>• The standout safety had another double-digit tackle game with a career-high 13 vs North Carolina in 2020.</p><p>• Bolden, who starred at national power Bishop Gorman in Las Vegas during his high school career, spent his freshman year of 2017 at Southern Cal before transferring to the Hurricanes prior to the 2019 season.</p><p><b>HURRICANES BOLSTER ROSTER VIA TRANSFER PORTAL ONCE AGAIN</b></p><p>• Miami added several important players via transfer portal once again this offseason, including CB Tyrique Stevenson (from Georgia), WR Charleston Rambo (from Oklahoma) , DE Deandre Johnson (from Tennessee) and OL Justice Oluwaseun (from UNLV). All figure to play important roles for the Hurricanes.</p><p><b>MALLORY NEXT UP AT TIGHT END U, CARRYING ON FAMILY LEGACY</b></p><p>• Following the departure of TE Brevin Jordan, who declared for the NFL after a standout career at UM, veteran Will Mallory is next in line to carry the torch for the tight end factory that is Miami Football.</p><p>• Mallory has flashed the ability to be a dominant figure during his three seasons at The U; during a three-game injury absence for Jordan last year, Mallory totaled 10 catches, 187 yards and three TDs.</p><p>• In his three seasons, Mallory has totaled 43 receptions, 659 yards and seven TDs - four in 2020 alone.</p><p>• A football legacy, Mallory's grandfather Bill Mallory is the winningest coach in Indiana University history. His father, Mike, spent last season as assistant special teams coordinator of the Jacksonville Jaguars.</p><p><b>HARLEY CLIMBING UP RECORD BOOKS, ENJOYED BREAKOUT 2020</b></p><p>• WR Michael Harley delivered the best season of his career in Miami's new up-tempo offense a year ago, hauling in a career-high and team-best 57 receptions for a team-high 799 receiving yards with seven TDs.</p><p>• A third-team All-ACC selection, Harley set career marks in every category, nearly eclipsing his first three season totals combined. In his first three years at The U, Harley had 68 catches, 816 yards and three TDs.</p><p>• Harley has 125 career receptions, which ranks as the eighth-most in the history of Miami Football. In 2020, Harley moved past Phillip Dorsett (121) and Allen Hurns (121) into eighth place in the record books.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://miami.rivals.com/news/game-day-notes-miami-hurricanes-vs-alabama/printable' site-name='CaneSport'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === &quot;premium&quot;'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>

<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='{&quot;id&quot;:600,&quot;image_id&quot;:3127978,&quot;url&quot;:&quot;https://mailchi.mp/1925b92ebff3/sign-up-for-our-good-morning-canesport-newsletter&quot;,&quot;position&quot;:2,&quot;site_id&quot;:75,&quot;created_at&quot;:&quot;2021-04-15T21:53:17.601-05:00&quot;,&quot;updated_at&quot;:&quot;2021-06-29T09:43:13.733-05:00&quot;,&quot;image_url&quot;:&quot;https://images.rivals.com/image/upload/f_auto,q_auto,t_ad/yzxxtije6suhs1t8vl6b&quot;}' display-lrec1-rightrail='true' display-lrec2-rightrail='true' display-lrec3-rightrail='true' enrichments='[{&quot;active&quot;:true,&quot;type&quot;:&quot;Commitment&quot;,&quot;football&quot;:true,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:1},{&quot;active&quot;:true,&quot;type&quot;:&quot;Twitter&quot;,&quot;football&quot;:null,&quot;list_id&quot;:null,&quot;list_title&quot;:null,&quot;position&quot;:2}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2021' ncaaf-schedule-year='2021' site='{&quot;id&quot;:75,&quot;legacy_id&quot;:903,&quot;name&quot;:&quot;CaneSport&quot;,&quot;friendly_name&quot;:&quot;Miami&quot;,&quot;annual_discount&quot;:null,&quot;subdomain&quot;:&quot;miami&quot;,&quot;primary_color&quot;:&quot;00482f&quot;,&quot;secondary_color&quot;:&quot;e35f0c&quot;,&quot;font_color&quot;:&quot;ffffff&quot;,&quot;short_name&quot;:&quot;miami&quot;,&quot;maple_ncaaf_team_id&quot;:11,&quot;maple_ncaaf_endpoint&quot;:&quot;ncaaf/teams/mmi&quot;,&quot;maple_ncaab_team_id&quot;:355,&quot;maple_ncaab_endpoint&quot;:&quot;ncaab/teams/mav&quot;,&quot;maple_college_id&quot;:11,&quot;google_analytics_id&quot;:&quot;UA-81779602-1&quot;}' twitter-feed='{&quot;id&quot;:75,&quot;site_id&quot;:75,&quot;handle&quot;:&quot;CaneSport&quot;,&quot;list_name&quot;:&quot;tweet-feed&quot;,&quot;created_at&quot;:&quot;2016-02-01T12:25:05.531-06:00&quot;,&quot;updated_at&quot;:&quot;2018-06-04T07:09:41.933-05:00&quot;,&quot;hashtags&quot;:[],&quot;usernames&quot;:[],&quot;max_number&quot;:0}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://miami.rivals.com/news/game-day-notes-miami-hurricanes-vs-alabama/printable' site-name='CaneSport'></rv-share-links>
</div>
</div>
</div>
<script src='/javascript/ad?ad_referrer=https%3A%2F%2Fmiami.rivals.com%2Fnews%2Fgame-day-notes-miami-hurricanes-vs-alabama&amp;space_id=2022733113' type='text/javascript'></script>

<rv-chartbeat-config-body ng-hide sections='content,content-football,content-football-free,content-article' title='Game Day Notes: Miami Hurricanes vs. Alabama'></rv-chartbeat-config-body>

<script>
dataLayer = [{"u15":"miami","u16":2308501}];

</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if='showLRECad(&#39;footer&#39;)'>
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{&quot;id&quot;:596,&quot;image_id&quot;:3098509,&quot;url&quot;:&quot;https://miami.rivals.com/sign_up?promo_code=Miami30&quot;,&quot;position&quot;:1,&quot;site_id&quot;:75,&quot;created_at&quot;:&quot;2021-02-28T18:26:59.133-06:00&quot;,&quot;updated_at&quot;:&quot;2021-05-04T12:35:35.411-05:00&quot;,&quot;image_url&quot;:&quot;https://images.rivals.com/image/upload/f_auto,q_auto,t_ad/uzzcpp0ycdcpnvuzdxaj&quot;}' class='ad-one'></rv-custom-ad>
</div>
</div>

</div>
</main>
<script src='/javascript/pencil_ad.js'></script>
<script src='/javascript/stream_ad.js'></script>
<script src='/javascript/moments_ad.js'></script>
<footer>
<div class='flexible-links'>
<a class='link' href='/news/about-us'>About</a>
<a class='link' href='/news/member-services'>Help</a>
<a class='link' href='/news/contact-us-5'>Contact Us</a>
<a class='link' href='/tos'>Terms of Service</a>
<a class='link' href='/gifts/purchase'>Gift Subscription</a>
</div>
<div class='flexible-links'>
<a class='link' href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
</div>
<div class='logo-container'>
<div class='footer-logo'><?xml version="1.0" encoding="UTF-8"?>
<svg width="159px" height="96px" viewbox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <!-- Generator: Sketch 58 (84663) - https://sketch.com -->
    <title>logo_yahoo_sports_gray</title>
    <desc>Created with Sketch.</desc>
    <g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <g id="logo-/-yahoo-sports-/-grayscale">
            <g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
                <g id="yahoo-sports-logo-white">
                    <path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
                    <path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
                </g>
            </g>
        </g>
    </g>
</svg></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC</div>
<div class='copyright-notice'>© 2021 Verizon Media. All rights reserved.</div>
</footer>
<script src="https://cdn.rivals.com/production/assets/basicFooter-f52cf31faa2fb51e14b7d11944f0f0d0be3da6cd4353a61c24a499b6101be6e7.js"></script>

</body>
<div class='third_party_consent_embed' style='display: none;'>
<div class='encoded_embed_content'>
PCEtLSBCZWdpbiBjb21TY29yZSBUYWcgLS0+Cgo8c2NyaXB0PgogIHZhciBf
Y29tc2NvcmUgPSBfY29tc2NvcmUgfHwgW107CiAgX2NvbXNjb3JlLnB1c2go
ewogICAgYzE6ICIyIiwKICAgIGMyOiAiNzI0MTQ2OSIsCiAgICBjNTogIjIw
MjI3MzMxMTMiLAogICAgYzc6ICJodHRwczovL21pYW1pLnJpdmFscy5jb20v
bmV3cy9nYW1lLWRheS1ub3Rlcy1taWFtaS1odXJyaWNhbmVzLXZzLWFsYWJh
bWEiCiAgfSk7CiAgKGZ1bmN0aW9uKCkgewogICAgdmFyIHMgPSBkb2N1bWVu
dC5jcmVhdGVFbGVtZW50KCJzY3JpcHQiKSwgZWwgPSBkb2N1bWVudC5nZXRF
bGVtZW50c0J5VGFnTmFtZSgic2NyaXB0IilbMF07IHMuYXN5bmMgPSB0cnVl
OwogICAgLy8gbG9hZGluZyB0aGUgZXZlcmdyZWVuIHZlcnNpb24gb2YgY3Mu
anMgc28gd2UgYWx3YXlzIGhhdmUgdGhlIGxhc3QgdmVyc2lvbgogICAgcy5z
cmMgPSAiaHR0cHM6Ly9zLnlpbWcuY29tL2N4L3Z6bS9jcy5qcyI7CiAgICBl
bC5wYXJlbnROb2RlLmluc2VydEJlZm9yZShzLCBlbCk7CiAgfSkoKTsKPC9z
Y3JpcHQ+Cgo8bm9zY3JpcHQ+CiAgPGltZyBzcmM9Imh0dHBzOi8vc2Iuc2Nv
cmVjYXJkcmVzZWFyY2guY29tL3A/YzE9MiZjMj03MjQxNDY5JmM3PWh0dHBz
JTNBJTJGJTJGbWlhbWkucml2YWxzLmNvbSUyRm5ld3MlMkZnYW1lLWRheS1u
b3Rlcy1taWFtaS1odXJyaWNhbmVzLXZzLWFsYWJhbWEmYzU9MjAyMjczMzEx
MyZjdj0yLjAmY2o9MSZjc191Y2ZyPTAiIC8+Cjwvbm9zY3JpcHQ+CjwhLS0g
RW5kIGNvbVNjb3JlIFRhZyAtLT4KCgo=

</div>
</div>
</html>
